[VQPR] Runway texture and elevation bug

Support for all FSDG products
Post Reply
Bfsim
Posts: 2
Joined: Wed Mar 21, 2018 12:08 pm
FS-Version: FSX

[VQPR] Runway texture and elevation bug

Post by Bfsim » Wed Mar 21, 2018 12:16 pm

Hi,
I installed the latest version of VQPR (1.2) on our Prepar3D v4.1.
I experienced texture and elevation bug. There is no ground roll on the runway and the plane "fall" when it rolls beside the runway (on grass).
The runway doesn't have the same texture all along (see screenshot attached)

I use FTX Vector and I have disable AEC for VQPR.

How can I resolve the texture and elevation bug?

Thanks for your support
Attachments
AirportBUG.png

User avatar
horst18519
Posts: 1043
Joined: Thu Dec 15, 2011 4:28 pm

Re: [VQPR] Runway texture and elevation bug

Post by horst18519 » Wed Mar 21, 2018 1:20 pm

There is probably another (ALT) file for VQPR somewhere on your system.
Besides that the scenery in the screenshot does not look like our FSDG-Paro scenery at all. Did you use minimum graphics settings? Very low mesh settings might affect the airport.
- Thorsten -

Image
FSDG-online.com

Bfsim
Posts: 2
Joined: Wed Mar 21, 2018 12:08 pm
FS-Version: FSX

Re: [VQPR] Runway texture and elevation bug

Post by Bfsim » Thu Mar 22, 2018 5:41 pm

Thanks for your quick anwser.
Yes I use minimal settings because this screenshot is taken from a host machine of a multichannel setup which perform better at low settings.
I will search for a perturbing ALT file for VQPR.

What is the minimal mesh setting for your scenery?

Thanks for your support

User avatar
horst18519
Posts: 1043
Joined: Thu Dec 15, 2011 4:28 pm

Re: [VQPR] Runway texture and elevation bug

Post by horst18519 » Thu Mar 22, 2018 5:51 pm

I would recommend 5m, but it should work with medium settings as well.
- Thorsten -

Image
FSDG-online.com

Post Reply