FlightSim Development Group
http://forum.flightsimdevelopmentgroup.com/

[VQPR] Runway texture and elevation bug
http://forum.flightsimdevelopmentgroup.com/viewtopic.php?f=3&t=2599
Page 1 of 1

Author:  Bfsim [ Wed Mar 21, 2018 12:16 pm ]
Post subject:  [VQPR] Runway texture and elevation bug

Hi,
I installed the latest version of VQPR (1.2) on our Prepar3D v4.1.
I experienced texture and elevation bug. There is no ground roll on the runway and the plane "fall" when it rolls beside the runway (on grass).
The runway doesn't have the same texture all along (see screenshot attached)

I use FTX Vector and I have disable AEC for VQPR.

How can I resolve the texture and elevation bug?

Thanks for your support

Attachments:
AirportBUG.png
AirportBUG.png [ 1.79 MiB | Viewed 568 times ]

Author:  horst18519 [ Wed Mar 21, 2018 1:20 pm ]
Post subject:  Re: [VQPR] Runway texture and elevation bug

There is probably another (ALT) file for VQPR somewhere on your system.
Besides that the scenery in the screenshot does not look like our FSDG-Paro scenery at all. Did you use minimum graphics settings? Very low mesh settings might affect the airport.

Author:  Bfsim [ Thu Mar 22, 2018 5:41 pm ]
Post subject:  Re: [VQPR] Runway texture and elevation bug

Thanks for your quick anwser.
Yes I use minimal settings because this screenshot is taken from a host machine of a multichannel setup which perform better at low settings.
I will search for a perturbing ALT file for VQPR.

What is the minimal mesh setting for your scenery?

Thanks for your support

Author:  horst18519 [ Thu Mar 22, 2018 5:51 pm ]
Post subject:  Re: [VQPR] Runway texture and elevation bug

I would recommend 5m, but it should work with medium settings as well.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/